Aktuelle Zeit: 22. November 2017, 15:07


Forum gesperrtAntwort erstellen Seite 1 von 1   [ 1 Beitrag ]
Autor Nachricht
 Betreff des Beitrags: Tiefenregler
BeitragVerfasst: 8. Januar 2011, 16:00 

Registriert: 28. Dezember 2007, 20:58
Beiträge: 145
Wohnort: Meschede
Heute hab ich endlich den neuen Tiefenregler testen können.
Ein paar Meter vom Ufer entfernt schwamm gestern noch eine riesige Eisscholle, die war heute abgetrieben.
Also ran ans Wasser.
Der Hund hat mir gezeigt, dass man das Eis an der Uferböschung besser nicht betreten sollte. Nach dieser Erfahrung hat sich das Vieh noch mehrmals absichtlich ins Wasser gestürzt und ein paar Runden gedreht. Gut, dachte ich mir, das kann mein Modell auch! Also habe ich eine Schneise in das Eis an der Uferböschung geschlagen und das Boot gewässert.

Zum Testobjekt: Der Tiefenregler hat zwei Ausgänge. Beide sind permanent aktiv, haben allerdings total unterschiedliche Steuerverhalten.
Der eine arbeitet wie bei anderen Tiefenreglern auch. Am Sender eine Tiefe einstellen und das Modell fährt automatisch in diese Tiefe. Ich habe hier die Tiefe exponentiell steuerbar gemacht. Der halbe Steuerknüppel steuert damit von aufgetaucht bis Seerohr abgetaucht. Mit dem Rest kann man auf Tiefe gehen.
Im Prinzip hatte ich so eine Regelung schon früher, das war langweilig zu testen.
Der zweite Ausgang arbeitet anders. Ist der Steuerknüppel in Mittelstellung, hält der Regler die aktuelle Tiefe. Bei Abweichungen steuert er immer wieder diese Tiefe an.
Wird nach oben oder unten gesteuert, so ist die Tiefenregelung abgeschaltet und das Modell taucht analog zur Knüppelstellung auf/ab. Wird der Steuerknüppel wieder in die Mittelstellung gebracht, so wird die neue Tiefe gehalten.
Die Tests haben richtig Spaß gemacht! Motor aus, Restauftrieb nutzen, Motor wieder an und die vorherige Tiefe wird wieder angesteuert. Dann mal auf Seerohrtiefe gehen und weiter fahren...
Schade dass es so eisig war. Das Thermometer zeigte zwar +8 Grad, aber nasse Hände beim Boot bergen, öffnen und feineinstellen - irgendwann habe ich den Sender kaum noch halten können. Der Hennesee ist nicht zugeforen, auch ich war es nach 20 Minuten Testfahrten.
Eine komplette Aussage zum Regelverhalten habe ich jetzt leider nicht. Durch den Wind waren zu viele Wellen. Die hatten eine höhe, dass der Seawolf permanent hoch/runter gefahren ist. Und durch das kreuselige Wasser war auch nicht viel von dem Modell zu sehen. Eine Signalfarbe wäre von Vorteil gewesen.

Gruß,
Christian


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrtAntwort erstellen Seite 1 von 1   [ 1 Beitrag ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron


Powered by phpBB © phpBB Group
© 2005 - 2012 by pressluftjunkies.net