Aktuelle Zeit: 19. November 2017, 15:58


Forum gesperrtAntwort erstellen Seite 1 von 1   [ 5 Beiträge ]
Autor Nachricht
 Betreff des Beitrags: Ballasttank Probleme
BeitragVerfasst: 14. November 2011, 11:50 
HI, to ALL.
I thought these is the best place to ask about my problem.If is the wrong place my apologies!.
On The last steps with work on submarine 212A I did several tests on the desktop. Everything seemed to go well except DLX's absence, that even now after a month has not arrived from Germany !.
After assembly I started testing on water(in tub). Waterline is good without requiring for adjustments.
But obviously there is a BUT: I do not know what happens to the ballast tank, does not went to take the water!. Just go 2sec,and it stops for 1sec and so on,even if I hold still, stick in a position to fill!. It sounds as if someone / something is blocking and let him go as he please. And after 2-3 times moving stand still and do nothing.And do nothing even I tray to withdraw,when I try to empty it.Do not hear NO noise, nothing.I opened hull 2-3 times to see if the engine is block from something but it was not so.I do not know what to do.Out of the water and put on the table works!.
I do not think it's the battery on since the table it goes perfectly, the engine that is powered also from there and is working flawless and regulator also.
What do you think .... WHAT COULD BE?.
PLEASE some advice wheel be more then welcome.
MARIUS.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
  
 
 Betreff des Beitrags: Re: 212A Scirè Italienische Marine
BeitragVerfasst: 14. November 2011, 11:54 
and...


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
  
 
 Betreff des Beitrags: Re: Ballasttank Probleme
BeitragVerfasst: 14. November 2011, 12:36 
Site Admin
Benutzeravatar

Registriert: 5. Juni 2006, 21:40
Beiträge: 2079
Wohnort: Kaiserslautern
Pressluftboote im Bau: Проект 1710 "Макерель"
Hi Marius,

well yes, it was the wrong thread. But never mind, I split the topics and move it to a better forum.

I don't have an idea what could cause your problem. Maybe it's a radio problem. Did you perform a test for the range?

Regards

Andy

_________________
Big things have small beginnings!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ballasttank Probleme
BeitragVerfasst: 14. November 2011, 16:26 
Site Admin
Benutzeravatar

Registriert: 5. Juni 2006, 21:44
Beiträge: 2341
Pressluftboote im Bau: 212A im Dock zur Kampfwertsteigerung
Did you test only the ballast tank and only powered with the motor wires? The older Engel BTS sometimes lose their programming. I would check out first the tank without everything elso. So you can see if the tank is blocked. Or turn the small cogwheel and check if it turns easily.

Regards

Sascha


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Ballasttank Problem
BeitragVerfasst: 14. November 2011, 23:12 
HI,
I am sorry for posting in the wrong place!, :(
I have done in several ways:
I tried to move the piston with the engine stopped and with he started ... did not work in any way .... it works perfectly on the table no matter if the engine is running or not ... mechanically is not blocked .... gears moving easily
when the submarine is in the water and is pull out by hand the piston works!!!....and if I put them back it's stops with the same symptoms!!!.
I don't know what else can I tray.
THANK YOU
MARIUS.


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrtAntwort erstellen Seite 1 von 1   [ 5 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron


Powered by phpBB © phpBB Group
© 2005 - 2012 by pressluftjunkies.net